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Searching 
Searching should be performed in the Network Zone (NZ) to determine whether anyone else in the consortium already 

owns the item and prevent duplication.   

The default search is All titles > Keywords, which is sufficient for many purposes.  For more advanced search techniques, 

see the Ex Libris documentation: Searching in Alma. 

 

1. Search in Alma for the item to be cataloged.  You can either set the search bar to search in the NZ by clicking on 

the icon to the left of the magnifying glass in the search bar and choosing Network before running your search – 

OR --  

 

2. If didn’t switch to the NZ in step one, just click on the Network tab.  Alma will automatically re-run your search in 

the NZ. 

 

3. If you find a matching record, click on Edit Record to the right of the record you’ve chosen. 

 

https://knowledge.exlibrisgroup.com/Alma/Product_Documentation/010Alma_Online_Help_(English)/010Getting_Started/050Alma_User_Interface_%E2%80%93_General_Information/Searching_in_Alma/Non-Preferred_Terms_in_Repository_Search
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Note: If you click on the title of a record in the results screen, you can view the MARC record in record view.  From there, 

you can either click “Edit” to open the record in the Metadata Editor or “Back” if the record is not what you wanted and 

you want to return to the results screen. 

Once you have selected a record to Edit, it will open in the Metadata Editor and you can continue to the section on 

Adding Holdings and Items. 

Bringing in a Record from OCLC 
If you do not find a matching record in Alma, you will need to bring in a record from OCLC.  There are three basic ways to 

accomplish this task: 

 Search External Resources 

 Direct Export from OCLC Connexion 

 Using a Repository Import Profile 

Which method you choose depends on what you wish to accomplish and your preferred method of cataloging. 

Search External Resources 
If you prefer to continue working in Alma, this is the method to choose.  You can get to this option either from the Alma 

menu by clicking on Resources -> Cataloging -> Search External Resources or from within the Metadata Editor by clicking 

Tools -> Search External Resources. 

The following screen will open: 

1 

2 

3 
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Make sure the Search Cataloging Profile is set to WorldCat, and enter your search parameters.   

1. The results list will provide a button to View and a button to Import next to each of the results.     

 

2. If you choose to view a record, you can also page through all of the results using the arrows at the top of the 

screen. 

 

3. Once you have selected a record choose Import (note: this is for new records – if you are overlaying or merging 

a record, please see the tutorial on Overlay & Merge).   

1 
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Make any necessary edits to the record and proceed to the section on Holdings & Items. 

Depending on your settings, your record may save to the Institution Zone instead of the Network Zone 

 

 

 

 

 

 

To share with the Network, select the record you wish to share and click File -> Share with network. 

Continue to the section on Adding Holdings & Items. 

Direct Export from OCLC Connexion 
This method is best if you are working in Connexion and have a single record to bring across.  Caution: This method 

DOES NOT provide a warning if it is overlaying a record in Alma, so make sure you check the NZ for records before 

exporting. 

To use this method: 

2 

3 

Institution Zone 

Network Zone 
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1. Check Tools -> Options -> Export Tab in Connexion to make sure the OCLC Gateway Export is selected 

(“Connexion_To_Alma” in the screenshot – if haven’t done this before, you will need to set one up.  See the 

Setting up the OCLC Gateway Export tutorial) 

 
 

2. Check Tools -> Options -> Batch Tab in Connexion to make sure the Perform local actions in batch: Bibliographic 

Record Export option is UNCHECKED. 
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3. Search the NZ in Alma.  If the record is already in Alma, make sure that any fields that need to be kept are copied 

to the OCLC record before exporting (local fields will not be overlaid). 

 

4. In OCLC, select the record you wish to export, and click on the ActionExport button ( ) or select Export from 

the Action menu. 

 

5. If the export is successful, you will get a message telling you the export processing is complete. 

 

 
 

TIP: Copy the MMS id # and paste it into the search box in Alma to easily pull up your record. 

 

6. Pull up your record in Alma and continue to the section on Adding Holdings and Items. 
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Using a Repository Import Profile 
This method is best used if you want to import several records at once.  There are two parts of this process – Exporting 

from Connexion and Importing in Alma. 

Exporting from Connexion 
1. Check the settings in Tools -> Options -> Export Tab.  You should have either a path to the file where you want to 

save the records OR “File: (Prompt for filename)” selected.  “File: (Prompt for filename)” allows you to select the 

location and name your file each time you export.   

 
 

TIP: Make a note of the location of your file so you can easily find it when you Import from Alma. 

 

2. In OCLC, select the record you wish to export, and click on the ActionExport button ( ) or select Export from 

the Action menu. 

 

NOTE: If you have “Perform local actions in batch: Bibliographic Record Export” selected on the Tools -> Options 

-> Batch tab, the records will only be MARKED for export, and you will have to run Batch -> Process Batch with 

“Exports” checked in order to add your records to the export file.   

 

3. Once you have exported all your records, go to Alma. 
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Importing the records in Alma 
1. Select Resources -> Import -> Import. 

 

2. Select the desired profile from the list (if you don’t have a profile set up yet, see the tutorial on Setting up a 

Repository Import Profile).  Click on the ellipses and choose “Run”. 

 

3. Click on the Select File dropdown and browse to file you exported your records to.  You may also add a label and 

notes, if desired.  This is not required, but may be useful later in identifying your Import job. 

 
 

4. Click “Add”.  The file will appear in the Files list.  At this point, if you have additional files to import, you can add 

them by following step 3 for each file. 

 

5. Check to make sure everything is correct and then click “Submit”. 

 

6. The Monitor and View Imports screen will open – yours will most likely be at the top.  You can identify your file 
by checking the user field. You can also click Actions and choose “View File Details” to see the label and notes 
information, if you filled in those fields.   
 

7. Wait for the import to complete.  The larger the file, the longer it will take.   Click the Refresh button to see 

updated information.  When the import is complete, you will also receive an e-mail. 

 

8. Once the import is complete (the “Files Processed” column will show 100% and a green bar), click the ellipses 

button.  Choose from the following: 
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a. Report – this option will give you general statistics about the records imported.  It also gives more 

detailed information about matches, records imported, and records not imported.  From the report, you 

can also choose Ellipses -> Preview records next to any line of records imported.  This will take you to 

the same view as “c” below.  If you expected records to import and they didn’t, the report is a good 

place to look for clues.   

 

b. Imported Records in IZ – this option shows you a list of the records you imported in the Institution Zone.  

In this view, you will see a line for Availability with each title which includes information on the library, 

location code, and call number (if you imported new records with no holdings yet attached, this 

information will not be included).  In this view, you can also save your records as a set by clicking the 

Save Query button.  

 
 

TIP: If you save your records as a set, you can navigate to Admin -> Manage Sets and click on the ellipses 

next to your set to choose “Catalog Set”.  This will open all of the records in your set in the Metadata 

Editor (up to 200 records!) so that you can add holdings and items to all of them without having to back 

out and find each record individually. 

 

c. Imported Records in NZ – this option shows you a list of the records you imported in the Network Zone.  

In this view, there is a line that says “Held by” followed by a number.  You can click on this to see what 

institutions hold this record.  Notice that the Save Query button does not appear in this view.  

 
 



10 
 

9. If everything imported correctly, navigate to the folder on your hard drive which contains your file and delete it.  

If you don’t delete it manually, and you use the same file name the next time you export, Connexion will 

continue to add records to the same file. 

 

10. Continue to the section on Adding Holdings and Items. 

 

Holdings and Items 
Once you have identified a bibliographic record and brought it into the system (or found one that someone else in the 

consortium has already brought into the system), you will need to create holdings and items (or edit existing holdings 

and items, if they were created at the time of order). 

Holdings 
To create new holdings: 

1. With your bib record open in the Metadata Editor, choose Add New Holdings  

a. Click this button on the toolbar: . - OR – 

b. Press Ctrl + Alt + H. – OR –  

c. Select File -> New -> MARC21 Holdings from the menu. 

TIP: If you find that you frequently create new holdings with a lot of the same information, you can create a 

template!  See the Holdings Templates Tutorial for more information. 

 

2. The new holding form will open in a split screen to the right of the bib record. 

 

TIP: You may want to open the holding in full screen.  If so, click anywhere in the holding record and then click 

on the Split Editor button ( ) or press F6. 

 

3. Update the LDR and 008 fields as necessary 

 

4. Click in the 852 field 

a. Update the first indicator according to the call number scheme used (See MARC Holdings 852 for help) 

b. Fill in subfield ‘b’ with your library 

c. Fill in subfield ‘c’ with the appropriate location code 

 

TIP: With your cursor in the field you want to edit, press Ctrl + F or choose Edit -> Open Form Editor from the 

menu.  This is especially useful for the LDR, 008, and 852 b & c fields as the editor will provide drop-down menus 

with your options.  Close the editor by clicking somewhere else in the record or pressing ESC. 

 

5. Add your call number information (if you have Alma configured to do so, and the call number you want to use is 

in the bib record, you can press Alt + U and it will fill in the call number for you).  If you aren’t using the Form 

Editor, pressing F9 will create a new sub-field. 

 

6. Add any additional information (853/63 pairs, etc.) as necessary (Add a new field by pressing F8). 

 

7. Save the holding  

a. Click the Save button ( )on the toolbar. – OR –  

https://www.loc.gov/marc/holdings/hd852.html
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b. Press Ctrl + S. – OR –  

c. Select File -> Save Record (or File -> Save and Release Record) from the menu. 

NOTE: If your record already has holdings (for example because they were created at the time of order) and 

you just need to edit them, select the bib record and then click the View Inventory button ( ).  Click on 

“Edit” and edit the fields as necessary. 

 

Items 
To create new items: 

1. With your cursor in the holding record, choose Add Item: 

a. Click the Add Item button ( ) in the toolbar. – OR –  

b. Press Alt + I. 

 

2. Fill in the appropriate fields per your institution’s policies. (Note: if you are using a barcode scanner, save that 

field for last as it will save and exit the item record.) 

 

3. Save the Item 

 

TIP: Only the General Information tab appears in a new item, so if you need to enter notes or other 

information that’s not on that tab, click the Save and Edit button – this will cause the other tabs to appear but 

will not close the item. 

 

 

If you need additional items, repeat steps 1-3. 

 

NOTE: If your record already has an item (for example because they were created at the time of order) and 

you just need to edit it, select the bib record and then click the View Inventory button ( ).  Click on the 
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ellipses and then on View Items.  The List of Items screen will open.  Choose the Item you wish to edit and click on the 

ellipses to the right.  Choose “Edit”.  Edit fields as necessary. 

Finishing Touches 
Once you have completed editing/creating Bibs, Holdings, and Items, go back to the Metadata Editor and release your 

records.  You can release all of the records at once by clicking on MARC21 Bibliographic (or MARC21 Holdings) on the left 

side of the screen and choosing Release All Records from the dropdown.  If you choose this method, be sure to do it for 

both MARC21 Bibliographic and MARC21 Holdings. 

 

Alternatively, each record can be released individually by selecting the record and choosing File -> Save and Release 

Record (Ctrl + Alt + R) – OR – File -> Release Record (Alt + Shift + R) from the menu. 

If your institution uses Work Orders, you may need to scan the item into a new status.  To do this: 

1. Click on the Clipboard Icon at the top right of the screen ( )  

2. Select Items – in department. 

3. Click the Scan In Items button. 

4. Select the Status you wish to use from the dropdown (or if you are scanning the item out of your area, click 

“Yes” next to Done) 

5. Scan the item(s) barcode(s). 

 

 

 


